Project

General

Profile

Bug #1470

Morpho User's Guide Problems

Added by Dan Higgins about 18 years ago. Updated about 18 years ago.

Status:
Resolved
Priority:
Immediate
Category:
morpho - general
Target version:
Start date:
04/12/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1470

Description

There are several problems with the current Morpho User's Guide:

1) Several images do not appear in the "Creating a new Data Package" section

2) There should be a section in the initial outline (Appendix?) with a link to
the eml documentation (Currently it can only be reached through the index)

3) There is no information on using the items in the DOcumentation menu for
editing (instead of the Editor). This should be emphasized becaused it is easier
for editing docs created with Morpho!


Related issues

Is duplicate of Morpho - Bug #611: rewrite help documentationResolved09/30/2002

History

#1 Updated by Dan Higgins about 18 years ago

  • Bug 611 has been marked as a duplicate of this bug. ***

#2 Updated by Matt Jones about 18 years ago

Problems in (1) still occur in 1.5.0rc1. Images still broken in the "Creating a
new Data Package" section.

#3 Updated by Dan Higgins about 18 years ago

specific bugs mentioned here have been addressed.

Documentation is still subject to review.

#4 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 1470

Also available in: Atom PDF