Project

General

Profile

Bug #1474

taxon citation screen ok button does nothing

Added by Matt Jones almost 16 years ago. Updated almost 16 years ago.

Status:
Resolved
Priority:
Immediate
Category:
morpho - general
Target version:
Start date:
04/12/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1474

Description

1) The "Citation" screen that is accessible from the taxonomic coverage screen
does not work. After entering information and pressing "Ok", nothing happens.
Cancel results in going back to the taxon screen with no changes.

2) When adding a Party on the citation screen, if a reference is chosen to a
previously entered party then click ok, the name field in the party list does
not show the name, and when "Edit" is clicked it is no longer set as a
reference, insead displaying it as a regular party with editable fields and no name.

History

#1 Updated by Perumal Sambasivam almost 16 years ago

resolved (1). (2) seems to be fixed too (atleast for the cases i tried). Now, I
am not able to reproduce this bug.. maybe this problem arises in certain
conditions only. I will look more into it.

#2 Updated by Perumal Sambasivam almost 16 years ago

(2) is also fixed.

#3 Updated by Redmine Admin almost 7 years ago

Original Bugzilla ID was 1474

Also available in: Atom PDF