Project

General

Profile

Bug #1475

access dialog displays DN instead of Name

Added by Matt Jones over 18 years ago. Updated over 18 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
morpho - general
Target version:
Start date:
04/12/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1475

Description

After adding people to the ACLs, the access dialog can be reopened, but instead
of properly displaying the name, org, and email, the DN is displayed. When
editing that row, the DN is put in a text box, rather than being entered in the
tree. This is incocnistent with previous behavior and will be v. confusing to
users. According to Sid, this was done because EML only has the DN in the metadata.

Proposed solution: use the DN in the metadata to look up the rest of the info
from the tree downloaded from LDAP, as the DN is the key into that table.

History

#1 Updated by Saurabh Garg over 18 years ago

After adding people to the ACLs, the access dialog can be reopened, but
instead of properly displaying the name, org, and email, the DN is displayed

This part is fixed.

I am working on the other part and that might take some time.

#2 Updated by Saurabh Garg over 18 years ago

access seems to be working now. Any unexpected behaviour should be considered a
bug now.

#3 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 1475

Also available in: Atom PDF