Project

General

Profile

Bug #1491

Grammar: missing word in morpho installer "please read" text

Added by Andrea Andrea about 18 years ago. Updated about 18 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
04/15/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1491

Description

"The user can also edit many of the features of a document using forms the
Data Package Wizard, called up from the Documentation menu."

should be "from the Data Package Wizard"


Related issues

Is duplicate of Morpho - Bug #1492: Grammar: missing word in morpho installer "please read" textResolved04/15/2004

Is duplicate of Morpho - Bug #1493: Grammar: missing word in morpho installer "please read" textResolved04/15/2004

History

#1 Updated by Saurabh Garg about 18 years ago

  • Bug 1493 has been marked as a duplicate of this bug. ***

#2 Updated by Saurabh Garg about 18 years ago

  • Bug 1492 has been marked as a duplicate of this bug. ***

#3 Updated by Dan Higgins about 18 years ago

type fixed

#4 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 1491

Also available in: Atom PDF