Project

General

Profile

Bug #1492

Grammar: missing word in morpho installer "please read" text

Added by Andrea Andrea over 18 years ago. Updated over 18 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
04/15/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1492

Description

"The user can also edit many of the features of a document using forms the
Data Package Wizard, called up from the Documentation menu."

should be "from the Data Package Wizard"


Related issues

Has duplicate Morpho - Bug #1491: Grammar: missing word in morpho installer "please read" textResolved04/15/2004

History

#1 Updated by Saurabh Garg over 18 years ago

Copy of bug 1491

  • This bug has been marked as a duplicate of 1491 ***

#2 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 1492

Also available in: Atom PDF