Project

General

Profile

Bug #1504

Intermittant problem: DPW Finish Wizard / Enter New Table

Added by Rick Reeves over 15 years ago. Updated over 14 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
04/15/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1504

Description

When adding a new data package with DPW, I get to the last screen,
where I can click 'Click to finish wizard and add new data table'.
Out of five tests, on two tests clicking this closes the wizard and
returns me to the main Morpho screen, and the data I had entered
into the DPW is lost. Three times, things worked and I successfully
entered a table.


Related issues

Has duplicate Morpho - Bug #1508: New Data Table Wizard: Last Step does not add Table every timeResolved04/16/2004

History

#1 Updated by Dan Higgins over 15 years ago

to date, several of us have been unable to reproduce this problem

#2 Updated by Dan Higgins over 15 years ago

so far, unable to reproduce this problem!

#3 Updated by Dan Higgins over 15 years ago

Eric Fegraus had a similar problem, but no one else seems able to replicated!
Rick has since created at least 3 packages with RC2 without seeing this problem
again.

#4 Updated by Dan Higgins over 15 years ago

On April 19, Dan, Jing, and Chad all tried to reproduce this error, without
success! The Wizard was reconfigured to allow only one instance to be running at
a time as a possible fix. (Previously it was possible to have multiple instances
of the wizard running at once - a potential problem since that was not
considered when the Wizard was programmed.)

#5 Updated by Dan Higgins over 15 years ago

Moving to 1.6 release since we cannot reproduce the problem.

#6 Updated by Andrea Andrea over 14 years ago

duplicate of 1508

  • This bug has been marked as a duplicate of 1508 ***

#7 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 1504

Also available in: Atom PDF