Project

General

Profile

Bug #1508

New Data Table Wizard: Last Step does not add Table every time

Added by Rick Reeves about 15 years ago. Updated over 6 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
04/16/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1508

Description

After completing all the steps to the New DataTable Wizard, I click the
blue text: 'or click here to finish this wizard and add a new data table
now', one time in three the table was not added, and the UI jumped back
to the main Morpho screen. The difference may be that in the case that
failed, I added several NEW unit types when describing the column attributes.


Related issues

Is duplicate of Morpho - Bug #1504: Intermittant problem: DPW Finish Wizard / Enter New TableResolved04/15/2004

History

#1 Updated by Dan Higgins about 15 years ago

Comments here similar to 1504. We have been unable to reproduce this error.

#2 Updated by Dan Higgins about 15 years ago

Moving to 1.6 release since we cannot reproduce the problem.

#3 Updated by Andrea Andrea over 14 years ago

  • Bug 1504 has been marked as a duplicate of this bug. ***

#4 Updated by ben leinfelder over 6 years ago

Sounds like no one can reproduce this...

#5 Updated by Redmine Admin about 6 years ago

Original Bugzilla ID was 1508

Also available in: Atom PDF