Project

General

Profile

Bug #1585

Load data into relational db

Added by Jing Tao about 15 years ago. Updated about 15 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
interface
Target version:
Start date:
06/04/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1585

Description

This task is part of query data feature.
The new feature means people can get part of data object by specifying a sql
query. If the data object is in a relational db, the sql query can be excuted
directly. Unfortunately, data object is not in a relational db in some
systems(e.g. Metacat, kepler local data). So we need load data object into a db.
The first step, we need to write a parser to parse metadata and get DDL for data
object. Then we use the DDL to load the data inot (SAS, DB, R).


Related issues

Has duplicate Kepler - Bug #1584: Load data into relational dbResolved06/04/2004

History

#1 Updated by Jing Tao about 15 years ago

This bug is duplicated to bug 1584

  • This bug has been marked as a duplicate of 1584 ***

#2 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 1585

Also available in: Atom PDF