Project

General

Profile

Bug #1584

Load data into relational db

Added by Jing Tao over 15 years ago. Updated almost 15 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
interface
Target version:
Start date:
06/04/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1584

Description

This task is part of query data feature.
The new feature means people can get part of data object by specifying a sql
query. If the data object is in a relational db, the sql query can be excuted
directly. Unfortunately, data object is not in a relational db in some
systems(e.g. Metacat, kepler local data). So we need load data object into a db.
The first step, we need to write a parser to parse metadata and get DDL for data
object. Then we use the DDL to load the data inot (SAS, DB, R).


Related issues

Is duplicate of Kepler - Bug #1585: Load data into relational dbResolved06/04/2004

History

#1 Updated by Jing Tao over 15 years ago

  • Bug 1585 has been marked as a duplicate of this bug. ***

#2 Updated by Jing Tao almost 15 years ago

A parser class which can generate sql command base on metadata was created. This
sql command can be excuted in the future.

#3 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 1584

Also available in: Atom PDF