Project

General

Profile

Bug #1668

Second geographic coverage section inserted after clicking "Show All"

Added by Andrea Andrea about 16 years ago. Updated over 14 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
obsolete - mde
Target version:
Start date:
09/02/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1668

Description

After opening a dp in Morpho, opening the Editor, and clicking "Show All", an
extra (blank) geographic coverage section is inserted in the coverage section.


Related issues

Has duplicate Morpho - Bug #2213: "Show all" Morpho editor handles coverage incorrectly depending on orderNew09/30/2005

History

#1 Updated by Will Tyburczy over 14 years ago

This is due to the coverage sub-elements being in a different order than Morpho wants.

  • This bug has been marked as a duplicate of 2213 ***

#2 Updated by Redmine Admin over 7 years ago

Original Bugzilla ID was 1668

Also available in: Atom PDF