Project

General

Profile

Actions

Bug #1785

closed

Clarification needed about usernames, passwords, and profiles

Added by Andrea Andrea over 19 years ago. Updated about 19 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
11/19/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1785

Description

There is a need for some sort of explanation when you are creating a profile in
Morpho of the relationship between the KNB username and password, and the
Morpho profile name and the password used in Morpho. Namely:
1) the profile name does not have to be the same as the KNB username;
2) the "network username" in the new profile wizard does have to be the same as
the KNB username;
3) the network password used in the login area in Morpho does have to be the
same as the KNB password.
These things could be made more explicit in the Login area of the main morpho
screen, or in the new profile wizard. It is explained in the user guide, but it
still is confusing (one of the KNB tools workshop participants was highly
confused by all this). I think one problem is that the words "network"
and "KNB" are used interchangeably in different parts of Morpho.


Related issues

Has duplicate Morpho - Bug #1707: create profile wizard needs more documentationResolvedSaurabh Garg09/29/2004

Actions
Actions #1

Updated by Andrea Andrea about 19 years ago

duplicate of 1707 - the text of this bug has been added to 1707

Actions #2

Updated by Andrea Andrea about 19 years ago

duplicate of 1707

  • This bug has been marked as a duplicate of 1707 ***
Actions #3

Updated by Redmine Admin almost 11 years ago

Original Bugzilla ID was 1785

Actions

Also available in: Atom PDF