Project

General

Profile

Bug #1707

create profile wizard needs more documentation

Added by Chad Berkley about 16 years ago. Updated about 11 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
09/29/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1707

Description

the create profile wizard needs a better explanation of the network parameters
and teh identifier prefix. also, the user should only be allowed to pick an org
from the pick list OR enter a custom one. it's confusing that you can select
both. there needs to be a better description of exactly what the id prefix is
and how it's used.


Related issues

Is duplicate of Morpho - Bug #1785: Clarification needed about usernames, passwords, and profilesResolved11/19/2004

History

#1 Updated by Andrea Andrea almost 16 years ago

  • Bug 1785 has been marked as a duplicate of this bug. ***

#2 Updated by Andrea Andrea almost 16 years ago

There is a need for some sort of explanation when you are creating a profile in
Morpho of the relationship between the KNB username and password, and the
Morpho profile name and the password used in Morpho. Namely:
1) the profile name does not have to be the same as the KNB username;
2) the "network username" in the new profile wizard does have to be the same as
the KNB username;
3) the network password used in the login area in Morpho does have to be the
same as the KNB password.
These things could be made more explicit in the Login area of the main morpho
screen, or in the new profile wizard. It is explained in the user guide, but it
still is confusing (one of the KNB tools workshop participants was highly
confused by all this). I think one problem is that the words "network"
and "KNB" are used interchangeably in different parts of Morpho.

#3 Updated by Callie Bowdish about 12 years ago

I think this should be reviewed and decided after testing if bug 3454 is under consideration. Currently the use of different identifier prefix for profiles used on different computers seems worthwhile.

#4 Updated by Callie Bowdish about 12 years ago

The fix for document Id conflicts make the profile description additions unnecessary.

#5 Updated by Callie Bowdish about 12 years ago

The fix for document Id conflicts make the profile description additions unnecessary.

#6 Updated by Jing Tao about 11 years ago

move to 1.7

#7 Updated by Redmine Admin over 7 years ago

Original Bugzilla ID was 1707

Also available in: Atom PDF