Project

General

Profile

Bug #1793

Can't open metadata file generated from "Export"

Added by Veronique Connolly almost 15 years ago. Updated over 13 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
12/01/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1793

Description

Exporting a data package results in the creation of a directory which contains 3
subdirectories (data, export, metadata) and a html file. I exported a few data
packages and I got either of these two results when I tried opening the file
that was in the metadata directory (which from what I understand should be the
data package file):

(1) Morpho was opened, but the data package was not opened
(2) the eml of the data package was opened in Wordpad (Morpho was not opened)

When the exported data package contained data tables, I got result (1), and when
it didn't contain data, I got result (2).

Either way, I wasn't able to open the file as a Morpho data package.


Related issues

Has duplicate Morpho - Bug #1847: import EML documents into MorphoResolved12/21/2004

History

#1 Updated by Veronique Connolly almost 15 years ago

In order to open in Morpho a dp that was created by the Export command, the
"metadata" subdirectory has to be manually copied into .morpho/profiles/"profile
name"/data. The dp then appears in Morpho's resultset and can be opened.

#2 Updated by Will Tyburczy over 13 years ago

This should be taken care of when the Import feature of 1847 is implemented.

  • This bug has been marked as a duplicate of 1847 ***

#3 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 1793

Also available in: Atom PDF