Project

General

Profile

Bug #1839

adding new port sometimes causes canvas to resize

Added by Chad Berkley almost 15 years ago. Updated over 12 years ago.

Status:
Resolved
Priority:
Immediate
Category:
interface
Target version:
Start date:
12/16/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1839

Description

sometimes when you add a new port with the toolbar, the port is added in the top
right corner of the workspace and the rest of the workflow is shrunk to
miniscule size. there is no way to drag the port over to where the workflow is.
when the port is deleted the canvas goes back to normal size.

History

#1 Updated by Matt Jones about 14 years ago

This is probably a ptolemy layout issue. We should deal with it if we can, but
it shouldn't hold up the 1.0.0 release.

#2 Updated by Dan Higgins over 12 years ago

Unable to reproduce this problem with latest versions of Kepler/Ptolemy.

#3 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 1839

Also available in: Atom PDF