Project

General

Profile

Bug #1894

Add Table/Field to right side of select in querybuilder

Added by Rod Spears over 14 years ago. Updated over 13 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
data access
Target version:
Start date:
01/20/2005
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1894

Related issues

Blocks Kepler - Bug #1881: Add intermediate pane to Query BuilderResolved01/20/2005

History

#1 Updated by Chad Berkley over 14 years ago

add a table.field selector to the lower pane of the querybuilder to enable
column to column comparisons.

#2 Updated by Jing Tao over 13 years ago

This bug can be merged into bug 2143

  • This bug has been marked as a duplicate of 2143 ***

#3 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 1894

Also available in: Atom PDF