Project

General

Profile

Actions

Bug #1881

closed

Add intermediate pane to Query Builder

Added by Rod Spears about 18 years ago. Updated almost 17 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
data access
Target version:
Start date:
01/20/2005
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1881

Description

The interemediate pane consists of the upper from the Advanced Pane and the
lower pane from the Standard pane


Related issues

Blocked by Kepler - Bug #1894: Add Table/Field to right side of select in querybuilderResolvedJing Tao01/20/2005

Actions
Blocks Kepler - Bug #2143: fix functionality and GUI issues with query builderResolvedJing Tao07/05/2005

Actions
Actions #1

Updated by Matt Jones about 17 years ago

Need to work out overall how to restructure the Query Builder. See related
problems reported in bug #2143

Actions #2

Updated by Jing Tao almost 17 years ago

This bug can be merged into bug 2143.

  • This bug has been marked as a duplicate of 2143 ***
Actions #3

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 1881

Actions

Also available in: Atom PDF