Project

General

Profile

Actions

Bug #1907

closed

New ports don't draw when added dynamically

Added by Rod Spears about 18 years ago. Updated about 17 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
interface
Target version:
Start date:
01/21/2005
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1907

Related issues

Is duplicate of Kepler - Bug #1910: Ports on datasource actors do no appear until actor is movedResolvedRod Spears01/24/2005

Actions
Actions #1

Updated by Rod Spears almost 18 years ago

  • Bug 1910 has been marked as a duplicate of this bug. ***
Actions #2

Updated by Matt Jones about 17 years ago

This bug has been fised by use of a MomlChangeRequest to force the redraw.
Closing bug.

Actions #3

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 1907

Actions

Also available in: Atom PDF