Project

General

Profile

Bug #1910

Ports on datasource actors do no appear until actor is moved

Added by Dan Higgins about 14 years ago. Updated about 14 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Rod Spears
Category:
general
Target version:
Start date:
01/24/2005
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1910

Description

The ports on new datasource actors do not appear when actor is first dropped
onto the canvas. They do then appear after actor is slightly moved.


Related issues

Has duplicate Kepler - Bug #1907: New ports don't draw when added dynamicallyResolved2005-01-21

History

#1 Updated by Rod Spears about 14 years ago

Isn't this a duplicate?

#2 Updated by Rod Spears about 14 years ago

dup

  • This bug has been marked as a duplicate of 1907 ***

#3 Updated by Redmine Admin almost 6 years ago

Original Bugzilla ID was 1910

Also available in: Atom PDF