Project

General

Profile

Bug #1994

Unable to load into Metacat

Added by Inigo Gil almost 14 years ago. Updated over 13 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
03/01/2005
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1994

Description

Hi,

This has to do more with Metacat..

I have a fatal error when uploading metadata (and data) into the server. It says:

fatal error sending binary data to metacat: Illegal character(s) in message
header value: multipart/form-data;
boundary=-----------ieoau.-.-+2_8_8.3-dskdfJwSJKl234324jfLdsjfdAuoei----

I Imported a table from a spreadsheet (a CSV -- DOS format) saved using MS
Excel. Morpho was able to "see" the headers and table well. Imported OK, and
saved locally just fine. Reopened the file, etc. BUT Metacat rejects the file
with the above mentioned error.

Thanks! Inigo San Gil


Related issues

Has duplicate Morpho - Bug #1996: Unable to load into MetacatResolved2005-03-01

History

#1 Updated by Saurabh Garg over 13 years ago

Duplicate of 1996

  • This bug has been marked as a duplicate of 1996 ***

#2 Updated by Redmine Admin almost 6 years ago

Original Bugzilla ID was 1994

Also available in: Atom PDF