Project

General

Profile

Bug #1996

Unable to load into Metacat

Added by Inigo Gil about 14 years ago. Updated almost 14 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
03/01/2005
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1996

Description

Hi,

This has to do more with Metacat..

I have a fatal error when uploading metadata (and data) into the server. It says:

fatal error sending binary data to metacat: Illegal character(s) in message
header value: multipart/form-data;
boundary=-----------ieoau.-.-+2_8_8.3-dskdfJwSJKl234324jfLdsjfdAuoei----

I Imported a table from a spreadsheet (a CSV -- DOS format) saved using MS
Excel. Morpho was able to "see" the headers and table well. Imported OK, and
saved locally just fine. Reopened the file, etc. BUT Metacat rejects the file
with the above mentioned error.

Thanks! Inigo San Gil


Related issues

Has duplicate Morpho - Bug #1570: Error in uploading raw data to metacat...Resolved05/18/2004

Is duplicate of Morpho - Bug #1994: Unable to load into MetacatResolved03/01/2005

Is duplicate of Morpho - Bug #1995: Unable to load into MetacatResolved03/01/2005

History

#1 Updated by Saurabh Garg almost 14 years ago

  • Bug 1994 has been marked as a duplicate of this bug. ***

#2 Updated by Saurabh Garg almost 14 years ago

  • Bug 1995 has been marked as a duplicate of this bug. ***

#3 Updated by Saurabh Garg almost 14 years ago

This bug is duplicate of bug 1570 which has been fixed.

  • This bug has been marked as a duplicate of 1570 ***

#4 Updated by Redmine Admin about 6 years ago

Original Bugzilla ID was 1996

Also available in: Atom PDF