Project

General

Profile

Actions

Bug #2208

closed

tree editor checks spatialVector after editing any field in data packages containing data Tables

Added by Will Tyburczy over 17 years ago. Updated over 17 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
09/28/2005
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2208

Description

When editing a package in tree editor, if a user clicks "show all", edits any
field, and then either clicks "trim", selects another field, or clicks anywhere
in the tree, the "spatialVector" element is erroneously checked. This only
happens in data packages which contain dataTable elements.


Related issues

Has duplicate Morpho - Bug #2200: Morpho editor creates unwanted node (spatialVector)ResolvedJing Tao09/20/2005

Actions
Actions #1

Updated by Will Tyburczy over 17 years ago

This is the same problem listed in bug 2200

  • This bug has been marked as a duplicate of 2200 ***
Actions #2

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 2208

Actions

Also available in: Atom PDF