Project

General

Profile

Bug #2249

Need to support a useful subset of PHYLIP (PHYlogeny Inference Package)

Added by Timothy McPhillips about 13 years ago. Updated over 9 years ago.

Status:
In Progress
Priority:
Normal
Category:
actors
Target version:
Start date:
11/06/2005
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2249

Description

At present, actors wrap the following PHYLIP programs (but do not yet support
all features of these programs):

consense, dnaml, dnamlk, dnapars, dnapenny, 
drawgram, pars, penny, proml, promlk, protpars

At the very least, the following programs need to be wrapped by new actors and
their basic capabilities supported:

dnadist, protdist, seqboot, fitch, kitsch, neighbor, factor, drawtree

History

#1 Updated by Redmine Admin over 5 years ago

Original Bugzilla ID was 2249

Also available in: Atom PDF