Project

General

Profile

Actions

Bug #2806

closed

Online Edit action for a data package brings up a blank page

Added by Callie Bowdish almost 17 years ago. Updated over 16 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
registry
Target version:
Start date:
03/23/2007
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2806

Description

A data package can not be edited using the Online NCEAS Data Repository (http://data.nceas.ucsb.edu ). I tried data packages that I had rights to. I was logged into the KNB. When I clicked the edit button on the data packages found page it brought up a blank page. There is no notification of there being a problem. Currently once a data package is saved a user would have to use Morpho to edit it. The online edit feature does not work.


Related issues

Has duplicate Metacat - Bug #2644: The edit feature in the NCEAS Data Repoistory does not workResolvedShaun Walbridge11/06/2006

Actions
Actions #1

Updated by Callie Bowdish almost 17 years ago

This bug is the same as 2644.

  • This bug has been marked as a duplicate of 2644 ***
Actions #2

Updated by Jing Tao over 16 years ago

Moved to 1.7.1

Actions #3

Updated by Redmine Admin almost 11 years ago

Original Bugzilla ID was 2806

Actions

Also available in: Atom PDF