Project

General

Profile

Bug #3168

ESA problem with requesting revision

Added by Callie Bowdish over 11 years ago. Updated over 11 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
metacat
Target version:
Start date:
02/29/2008
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3168

Description

Failure in requesting revision of docid: esa.46.1 ( Unable to insert the review on Metacat for the docid:esa.46.1)
1 data set(s) found for moderation

I filled out the revision request form with this text and got a failure in requesting revision report.

"Hi Aaron,

Thank you for submitting you ESA data registration. We are having some problems with the display of some of the characters in your abstract description. Currently the < > symbols need to be typed out as words and the symbols inside some of your parentheses are a problem. Can you please try retyping the parts that do not display well. Also, when you know what the complete text for your ESA paper citation is, please add that to the "Additional Information area". Feel free to let me know if you need any help or have any questions.

Callie
"


Related issues

Has duplicate Metacat - Bug #3170: ESA path in the email that is sent out does not work correctlyResolved03/03/2008

History

#1 Updated by Callie Bowdish over 11 years ago

Same as bug 3170

  • This bug has been marked as a duplicate of bug 3170 ***

#2 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 3168

Also available in: Atom PDF