Project

General

Profile

Bug #3170

ESA path in the email that is sent out does not work correctly

Added by Callie Bowdish over 11 years ago. Updated over 11 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
metacat
Target version:
Start date:
03/03/2008
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3170

Description

Failure An error occurred. Please check the list of errors below:

  • Next revision number couldn't be less than or equal 3 * Failed while updating.

I believe the data package was at esa.45.3 when he was trying to update it online.


Related issues

Is duplicate of Metacat - Bug #3168: ESA problem with requesting revisionResolved02/29/2008

History

#1 Updated by Callie Bowdish over 11 years ago

This is an example of an email that is sent from esa. When the link is used (with the user logged in on the browser) the error in the previous comment happens when trying to update the form
-------

Dear Callie Bowdish,

Upon review, we feel that the metadata entry for your article submission,
Test ESA edit Mon June 11:37, is still missing some relevant information. Please read the
reviewer's comments below for any suggested additions and changes. You are strongly
encouraged to go back and address these issues with your entry. You can login,
edit, and resubmit your entry at http://chico.dyndns.org/cgi-bin/register-dataset.cgi?stage=modify&cfg=esa&docid=esa.3.

The Ecological Society of America

Reviewer's Notes:

#2 Updated by Callie Bowdish over 11 years ago

There is a problem with the ESA path in the email that is sent out on the ESA metacat. The path does not include the version number of the data package id. When the requested changes are submitted on the form they are not able to be saved because the id version number is not included.

#3 Updated by Callie Bowdish over 11 years ago

  • Bug 3168 has been marked as a duplicate of this bug. ***

#4 Updated by Shaun Walbridge over 11 years ago

Added the document revision to link, now inserts updated documents correctly.

#5 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 3170

Also available in: Atom PDF