Project

General

Profile

Bug #317

difference in display between table editor and attributes

Added by James Brunt about 19 years ago. Updated almost 19 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
morpho - general
Target version:
Start date:
11/05/2001
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
317

Description

Under the table editor - the attributes 'case-sensitive' and 'orientation' show
up in print in the left hand column but if you go to edit that information
nothing is displayed as being in those attributes.

James

History

#1 Updated by Matt Jones about 19 years ago

Not a bug. They don't show up in element list because this info is encoded as
XML attributes, and it is visually difficult to assess whether XML attributes
are present.

#2 Updated by Dan Higgins about 19 years ago

This is not a bug but rather a mistake in understancing that certain parameters
are stored in XML attributes rather than text fields. Currently attributes are
accessed via a tree right click menu item rather than showing up in the fields
in the right hand frame. Eventually, we will change the way attributes are
edited. For now, suggest midifying documentation for this element to indicate
that popup menu should be used.

#3 Updated by Redmine Admin almost 8 years ago

Original Bugzilla ID was 317

Also available in: Atom PDF