Project

General

Profile

Bug #3292

ENM/GDAL_h1K_NS workflow giving an exception

Added by Derik Barseghian over 10 years ago. Updated over 9 years ago.

Status:
New
Priority:
Normal
Assignee:
Category:
general
Target version:
Start date:
05/12/2008
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3292

Description

I upgraded to ubuntu 8.04 today, and now the GDAL_h1K_NS workflow is giving an exception (i'm using java 1.5.0_13).

ptolemy.kernel.util.IllegalActionException: in .GDAL_h1K_NS.manager
Because:
/home/barseghian/Kepler-1.0.0/lib/libgdalactor.so: Can't load IA 32-bit .so on a IA 32-bit platform

Maybe this workflow just needs an annotation warning like the other ENM ones? After a few attempts the Exception changes to a java.lang.NoClassDefFoundError

History

#1 Updated by Derik Barseghian over 10 years ago

SEEK/garpModel_ImageJ, also gives a similar "Can't load IA 32-bit..." problem on ubuntu 8.04.

ENM/GARP_Multispecies_V, and ENM/GARP_SingleSpecies_BestRuleSet-IV also give me this error under this version of ubuntu, so I propose we put some kind of similar warning annotation on garpModel_ImageJ and GDAL_h1k_NS.

#2 Updated by Derik Barseghian over 10 years ago

Ah, I see comment #2 on bug 3291 now (general disclaimer in demos/Readme.txt for all workflows).
I will bump this to post-1.0 and remove it blocking 3245.

#3 Updated by Redmine Admin over 5 years ago

Original Bugzilla ID was 3292

Also available in: Atom PDF