Project

General

Profile

Bug #3482

Morpho options hang up on Ubunto 8.04 platform

Added by Rick Reeves about 12 years ago. Updated almost 11 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
09/03/2008
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3482

Description

Running Morpho 1.6.1 on Ubuntu 8.04, on Vis Lab workstation.
JRE 1.5.0.15 installed.

Run from the command line, Morpho starts normally.
Login sequence works correctly. But once logged in,
when user selects one of the three 'Work with your
data' options, the next window that appears is
just a blank gray window. The Morpho process must
be killed from command line (via ^C) to remove
the blank screen (and main Morpho window).

Note: This Morpho/JRE combination works correctly
under Ubuntu 7.10 on a similar hardware platform
(Rick R's machine).


Related issues

Blocks Morpho - Bug #4692: Morpho cannot open EML docs with <?xml-stylesheet> directiveResolved01/22/2010

History

#1 Updated by Jing Tao about 11 years ago

move to 1.7.1

#2 Updated by ben leinfelder almost 11 years ago

On my Ubuntu 8.04/JRE 1.5.0_15:
-downloaded 1.7.0 installer: no freezing
-ran from current SVN source: no freezing

Will make sure to run next release on my machine as well.

#3 Updated by Margaret O'Brien almost 11 years ago

This is Gastil's experience with Morpho 1.7 and ubuntu:

Using morpho-1.7.0 installed on Ubuntu 8.04 Hardy Heron
using JAVA_HOME = /usr/lib/jvm/java-6-sun/
(And java -version shows
java version "1.6.0_0"
OpenJDK Runtime Environment (build 1.6.0_0-b11)
OpenJDK Client VM (build 1.6.0_0-b11, mixed mode, sharing)

Login worked fine.
Search of packages worked fine.
Right-click on one package and select Open Package
and I get a gray window with moving butterfly in upper right.
10 minutes later, no change.
It does not freeze Morpho.
I can close the grey window with the corner-x;
no ^C on command line necessary.

#4 Updated by ben leinfelder almost 11 years ago

will try harder to break it - work with gastil to verify

#5 Updated by ben leinfelder almost 11 years ago

was a symptom of a different bug

#6 Updated by Redmine Admin over 7 years ago

Original Bugzilla ID was 3482

Also available in: Atom PDF