Project

General

Profile

Bug #3550

no way to enter a missingValueCode

Added by Margaret O'Brien almost 11 years ago. Updated about 10 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
10/22/2008
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3550

Description

My data has a missing value code, but morpho did not have a form field for it, and it does not appear in the tree editor.
Perhaps this field is auto-filled, and since this file was big, morpho missed it. The first error flag appears at about line 25. Here is the file:
http://sbcdata.lternet.edu/external/Ocean/Data/SantaBarbaraHarbor_longTermTemperature/sbManualShoreSta_temperature_1955ongoing.txt


Related issues

Has duplicate Morpho - Bug #2502: Should be able to enter missingValueCode elements to dpResolved07/27/2006

History

#1 Updated by Jing Tao about 10 years ago

move to 1.7.1

#2 Updated by Jing Tao about 10 years ago

duplicate bug to 2502

  • This bug has been marked as a duplicate of bug 2502 ***

#3 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 3550

Also available in: Atom PDF