Project

General

Profile

Actions

Bug #3932

closed

Configure Actor actor context menu item missing

Added by Derik Barseghian almost 15 years ago. Updated almost 15 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
interface
Target version:
Start date:
04/02/2009
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3932

Description

The Configure Actor actor context menu item is missing (again, I think?). The analogous item for configuring ports is also missing.


Related issues

Is duplicate of Kepler - Bug #3896: String Parameter does not offer option to configure unlike 1.0 release.ResolvedChad Berkley03/17/2009

Actions
Actions #1

Updated by Chad Berkley almost 15 years ago

  • Bug 3896 has been marked as a duplicate of this bug. ***
Actions #2

Updated by Christopher Brooks almost 15 years ago

Fixed by editing
common/configs/ptolemy/configs/kepler/uiContextMenuMappings_en_US.properties
Added comment about debugging to above file:

  1. 5) DEBUGGING:
  2. Edit module-manager/src/log4j.properties and add the following line:
  3. log4j.logger.org.kepler.gui.KeplerContextMenuFactory=DEBUG
  4. Note that the Context menus are not processed until a right click on
  5. an actor occurs.
  6. See https://kepler-project.org/developers/reference/using-commons-logging #
Actions #3

Updated by Redmine Admin almost 11 years ago

Original Bugzilla ID was 3932

Actions

Also available in: Atom PDF