Project

General

Profile

Bug #4187

When running with reporting suite, a blank canvas is considered changed and unsaved

Added by Sean Riddle about 10 years ago. Updated almost 10 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
reporting
Target version:
Start date:
06/26/2009
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
4187

Description

When running with the following modules.txt:

wrp
workflow-run-manager
*reporting

if you close a new canvas, it prompts to save the window. This does not happen when running with the normal kepler suite if the canvas has not been altered. I suspect this behavior is caused by the integrated Provenance Recorder functionality that, behind the scenes, embeds itself in the MOML of the canvas immediately upon its creation.

The behavior in these two situations should probably be unified.

History

#1 Updated by ben leinfelder almost 10 years ago

we had this problem a while back - i thought i'd fixed it.
taking another look.

#2 Updated by ben leinfelder almost 10 years ago

i'm not finding this to be the case. tried on two installations of kepler (wrp suite)

#3 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 4187

Also available in: Atom PDF