Project

General

Profile

Bug #4196

Report Designer - Easier to Grab Panels

Added by debi staggs about 11 years ago. Updated almost 11 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
reporting
Target version:
Start date:
06/29/2009
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
4196

Description

Need to make it a little easier to grab the report item panels. Because of the border layout in the panels, and the panel button behavior for the properties, etc., the user has to click in a pretty specific area in order to get the drag behavior. (Like on the border of the panel) for all but the label panels (they are easier because they use grid layout). Need to change all the panels to the grid layout, but keep their current appearance and function.


Related issues

Is duplicate of Kepler - Bug #4204: Report Designer - finding drag area on components is hardResolved06/30/2009

History

#1 Updated by debi staggs about 11 years ago

Moving this bug to the next release, since changing the layout will require some additional time to get the panels to look as they do now. Would also like to make the borders a little bit wider, but that will also require changing the way that we are drawing the panels.

#2 Updated by debi staggs about 11 years ago

  • Bug 4204 has been marked as a duplicate of this bug. ***

#3 Updated by debi staggs almost 11 years ago

Improved, and I think working fairly well, the user just has to grab somewhere in the panel that is not a button or a text field.

#4 Updated by Redmine Admin over 7 years ago

Original Bugzilla ID was 4196

Also available in: Atom PDF