Project

General

Profile

Bug #4204

Report Designer - finding drag area on components is hard

Added by Chad Berkley over 10 years ago. Updated over 10 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
reporting
Target version:
Start date:
06/30/2009
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
4204

Description

It's too hard to find where to click on a report item to drag it around on the canvas. You have to move the mouse just over the border then click. The mouse does not change its cursor so you have no visual clue that you can drag. The mouse does change its cursor over other parts of the component but you cannot drag from there.

The drag area should be increased. Any empty part of the component could allow you to drag. The icon on the mouse should change to the hand to indicate you can drag.


Related issues

Has duplicate Kepler - Bug #4196: Report Designer - Easier to Grab PanelsResolved06/29/2009

History

#1 Updated by ben leinfelder over 10 years ago

Is this being addressed or are we postponing until later?

#2 Updated by debi staggs over 10 years ago

We are postponing this bug until the next release. Fixing requires some time-consuming changes to how we are laying out and drawing the panel components.

  • This bug has been marked as a duplicate of bug 4196 ***

#3 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 4204

Also available in: Atom PDF