Project

General

Profile

Bug #4911

org.kepler.gui.RunWithFeedbackChkBoxAction exception message.

Added by jianwu jianwu about 9 years ago. Updated about 9 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
general
Target version:
Start date:
03/29/2010
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
4911

Description

Recently, there are always have the following messages in the console when using Kepler trunk or Kepler 2 branch.

It does not effect workflow execution, but quite confusing to users.

Executing the workflow in http://mercury.nceas.ucsb.edu/kepler/pipermail/kepler-dev/2010-March/017806.html, will show the message.

[run] ERROR (org.kepler.gui.MenuMapper:getActionFor:270) Exception trying to create an Action for classname: <org.kepler.gui.RunWithFeedbackChkBoxAction>:
[run] java.lang.IllegalArgumentException: RunWithFeedbackChkBoxAction constructor could not get actions for DEBUG->ANIMATE EXECUTION or DEBUG->STOP ANIMATING (java.lang.reflect.InvocationTargetException)

Related issues

Has duplicate Kepler - Bug #4872: listen to director throws errorResolved03/05/2010

History

#1 Updated by jianwu jianwu about 9 years ago

Thanks to Derik's remind, this bug is duplicate of existing bug 4872. I'll close this one.

#2 Updated by Redmine Admin about 6 years ago

Original Bugzilla ID was 4911

Also available in: Atom PDF