Project

General

Profile

Actions

Bug #5349

closed

Cannot open KAR file after modifying it.

Added by David Welker almost 13 years ago. Updated over 11 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
interface
Target version:
Start date:
03/10/2011
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
5349

Description

Here is the use case.

(1) Save a newly created workflow as Foo.kar.
(2) Search for "Foo" and find Foo.kar in the search results.
(3) Right-click Foo.kar and select Open.
(4) Make some sort of change to the Foo.kar workflow and then save it.
(5) Close the workflow.
(6) Foo.kar in the search results no longer responds to being right-clicked.

However, if you do a new search for "Foo," you can right-click on Foo.kar once again.

Actions #1

Updated by jianwu jianwu over 11 years ago

I could not reproduce the bug at Kepler 2.3 and Kepler trunk, it's probably already fixed. Close it.

Actions #2

Updated by Redmine Admin almost 11 years ago

Original Bugzilla ID was 5349

Actions

Also available in: Atom PDF