General

Profile

David Welker

Issues

Projects

Activity

10/06/2011

11:51 AM Kepler Bug #5507: Windows Installer: The R choice is not unselectable
This shouldn't be hard to fix at all. You just need to modify the files that control IzPack. I would suggest fixing t...
11:46 AM Kepler Bug #5458: Moving between 2.2 and 2.3 and back requires deleting ~/KeplerData
With respect to the editing the configuration.xml file, it should be noted that the methodology inherent in the signi...

08/23/2011

04:58 AM Kepler Bug #5473: 2.3.0rc1 won't start on Windows XP
Hi Derik,
This directory, as you suggest, is only for downloaded modules. The build system first looks relative to i...

05/25/2011

04:44 PM Kepler Bug #5396: rename ptolemy-8.1.0 module for the kepler 2.2 release
Per discussion with Bertram, renaming ptolemy-8.1 to ptolemy-kepler-2.2 which mean "the Ptolemy version used for Kepl...
05:25 PM Kepler Bug #5396: rename ptolemy-8.1.0 module for the kepler 2.2 release
For now, I am proceeding on my understanding that Kepler modules are independent entities and therefore we should not...

05/24/2011

04:57 PM Kepler Bug #5352: build-area-2.1 is not working and build-area-2.2 is needed for kepler-2.2 release.
Fixed. Closing.

05/11/2011

02:28 PM Kepler Bug #5398 (Resolved): Re-install of Kepler-x.y doesn't overwrite modules.txt
Whenever Kepler-x.y is installed, modules.txt is overwritten to reflect the default for Kepler-x.y. But, if Kepler-x....

05/06/2011

05:41 PM Kepler Bug #5396: rename ptolemy-8.1.0 module for the kepler 2.2 release
This is not acceptable. Modules where the "patch" version number indicates a
patch and will be treated as such by the...

03/22/2011

05:40 PM Kepler Bug #5354 (New): Integrate Kepler Wiki Into Kepler Help
Sven has an idea. When running Kepler, there should be two types of help. One for users and one for developers. Both ...

03/15/2011

03:38 PM Kepler Bug #5352: build-area-2.1 is not working and build-area-2.2 is needed for kepler-2.2 release.
Nice catch.
I have added a build-area-2.2.
For the problem with the build-area-2.1, you simply have to rename build...

Also available in: Atom