Project

General

Profile

Actions

Bug #5430

closed

problems with multiple instances of kepler

Added by Derik Barseghian over 12 years ago. Updated over 12 years ago.

Status:
Resolved
Priority:
Normal
Category:
core
Target version:
Start date:
06/24/2011
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
5430

Description

If you start two instances of kepler running at the same time on one machine, and quit the first instance, the second instance will begin having problems like being unable to search the Components library, unable to instantiate new components, etc. It appears the connection to the database is closed.


Related issues

Has duplicate Kepler - Bug #5444: Kepler can't run workflow if two instances exist at same timeIn ProgressDaniel Crawl07/29/2011

Actions
Actions #1

Updated by Derik Barseghian over 12 years ago

Similar to bug#5444. Will try to fix for 2.3.

Actions #2

Updated by Christopher Brooks over 12 years ago

This is a duplicate of bug#5444, "Kepler can't run workflow if two instances exist at same time"

Actions #3

Updated by Redmine Admin almost 11 years ago

Original Bugzilla ID was 5430

Actions

Also available in: Atom PDF