Project

General

Profile

Bug #549

help system improvements

Added by Matt Jones almost 18 years ago. Updated almost 18 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
07/09/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
549

Description

The REOT group identifed some upgrades to the help system in Morpho as being
high priority. In particular, they wanted to see a searchable help system and
an index. This should include both the morpho documentation and the EML
documentation. We should also be sure thatthe EML documentation is available
from within Morpho, both in the editing environments (e.g., package wizard,
editor, Jalama) and as a separate section in the help menu.


Related issues

Has duplicate Morpho - Bug #551: help system improvementsResolved07/09/2002

History

#1 Updated by Matt Jones almost 18 years ago

Oops, I entered it 3 times accidentally because of typos in an email address.

  • This bug has been marked as a duplicate of 551 ***

#2 Updated by Redmine Admin about 7 years ago

Original Bugzilla ID was 549

Also available in: Atom PDF