Project

General

Profile

Actions

Bug #551

closed

help system improvements

Added by Matt Jones over 20 years ago. Updated almost 20 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
morpho - general
Target version:
Start date:
07/09/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
551

Description

The REOT group identifed some upgrades to the help system in Morpho as being
high priority. In particular, they wanted to see a searchable help system and
an index. This should include both the morpho documentation and the EML
documentation. We should also be sure thatthe EML documentation is available
from within Morpho, both in the editing environments (e.g., package wizard,
editor, Jalama) and as a separate section in the help menu.


Related issues

Is duplicate of Morpho - Bug #549: help system improvementsResolvedJing Tao07/09/2002

Actions
Is duplicate of Morpho - Bug #550: help system improvementsResolvedJing Tao07/09/2002

Actions
Actions #1

Updated by Matt Jones over 20 years ago

  • Bug 549 has been marked as a duplicate of this bug. ***
Actions #2

Updated by Matt Jones over 20 years ago

  • Bug 550 has been marked as a duplicate of this bug. ***
Actions #3

Updated by Jing Tao almost 20 years ago

Using JavaHelp to make help system have index and search features

Actions #4

Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 551

Actions

Also available in: Atom PDF