Project

General

Profile

Actions

Bug #550

closed

help system improvements

Added by Matt Jones over 20 years ago. Updated over 20 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
07/09/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
550

Description

The REOT group identifed some upgrades to the help system in Morpho as being
high priority. In particular, they wanted to see a searchable help system and
an index. This should include both the morpho documentation and the EML
documentation. We should also be sure thatthe EML documentation is available
from within Morpho, both in the editing environments (e.g., package wizard,
editor, Jalama) and as a separate section in the help menu.


Related issues

Has duplicate Morpho - Bug #551: help system improvementsResolvedJing Tao07/09/2002

Actions
Actions #1

Updated by Matt Jones over 20 years ago

Oops, I added it 3 times because of a typo in an email address. Marking it
duplicate.

  • This bug has been marked as a duplicate of 551 ***
Actions #2

Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 550

Actions

Also available in: Atom PDF