Project

General

Profile

Bug #5515

change version to 2.0.0 in prep for release

Added by Matt Jones about 8 years ago. Updated about 8 years ago.

Status:
Resolved
Priority:
Normal
Category:
metacat
Target version:
Start date:
10/26/2011
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
5515

Description

To prepare for the release, change te version number to 2.0.0 for all documentation, including README, Sphinx docs, etc.

History

#1 Updated by ben leinfelder about 8 years ago

updated docs and the source tree to use tomcat6 rather than tomcat5.5

#2 Updated by ben leinfelder about 8 years ago

db version scripts and properties are updated to 2.0.0

#3 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 5515

Also available in: Atom PDF