Project

General

Profile

Bug #5614

Build system should not require svn binary

Added by Christopher Brooks over 7 years ago.

Status:
New
Priority:
Normal
Category:
build system
Target version:
Start date:
06/01/2012
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
5614

Description

Currently, commands like "ant update" require that the user have svn in their path.

It would be good if Windows users did not have to install Cygwin to use svn.

One possibility is to use a Java-based version of svn, much like Eclipse does.

Another possibility would be to see if TortoiseSVN has a command-line executable.

History

#1 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 5614

Also available in: Atom PDF