Project

General

Profile

Bug #709

Enter EcoArt 2.96

Added by Michael Lee almost 20 years ago. Updated about 16 years ago.

Status:
Resolved
Priority:
Immediate
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
709

Description

Verify that june 2002 version uploaded


Related issues

Blocked by VegBank - Bug #708: Implement comm. taxonomy database / app changesResolved11/13/2002

Blocked by VegBank - Bug #704: doubleCheck final DB: QA of plants and communitiesNew11/13/2002

History

#1 Updated by Michael Lee almost 20 years ago

At one point in time, VegBank community module was loaded with an version of
EcoArt's community concepts. It was not known which version of EcoArt was
loaded. If VegBank still has commnuities loaded, we need to confirm which
version was loaded. If this is unknown or difficult to determine, then it is
probably easier to reload a new version, as per bug 706, with the new db
architecture.

So this is not a critical bug, but it must be completed if we retain the version
of the communities in VegBank. If there are no communities in VegBank or we
delete them and load a new version, this bug can be considered resolved.

#2 Updated by John Harris over 19 years ago

After the modifications of the community database (bug 708) the ecoart database
will have to be reloaded -- all levels of the framework.

#3 Updated by John Harris over 19 years ago

  • Bug 706 has been marked as a duplicate of this bug. ***

#4 Updated by Gabriel Farrell over 19 years ago

bug965 has some questions arising out of this but vegbank has been loaded with
EcoArt 2.96

#5 Updated by Gabriel Farrell over 19 years ago

make that bug985

#6 Updated by Michael Lee over 17 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

#7 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 709

Also available in: Atom PDF