Project

General

Profile

Bug #76

local and network queries should work the same

Added by Matt Jones about 22 years ago. Updated over 20 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
morpho - query
Target version:
Start date:
08/20/2000
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
76

Description

Currently, local and network queries search using different algorithms
(therefore they return a different set of documents), and they have differing
resultset structures. This should be changed so that the same resultset is used
for both types of queries, and so that a given query will return the same
resultset regardless of whether the document collection is local or network
based. This will improve the consistency of the search algorithm and make the
UI experience more predictable.


Related issues

Has duplicate Morpho - Bug #218: need query execution moduleResolved04/09/2001

History

#1 Updated by Matt Jones over 21 years ago

This bug is subsumed under the redesign of the query execution engine (bug 218).

  • This bug has been marked as a duplicate of 218 ***

#2 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 76

Also available in: Atom PDF