Project

General

Profile

Bug #858

[1276] Nested and advanced query:implement

Added by Michael Lee almost 20 years ago. Updated over 17 years ago.

Status:
Resolved
Priority:
Normal
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
858

Description

JH implement


Related issues

Has duplicate VegBank - Bug #860: Flexible plot query, user powered: DEMOResolved11/13/2002

Blocks VegBank - Bug #859: [1273] Nested and advanced query:revise moreResolved11/13/2002

History

#1 Updated by John Harris over 19 years ago

This bug refers to the original feature to allow for a query based on a number
of criteria. This has existed for some time.

#2 Updated by Michael Lee over 19 years ago

Some revision to the advanced querying has been requested. Once a new form has
been designed, it will need to be implemented.

#3 Updated by Michael Lee almost 19 years ago

one bucket for nested query is enough

  • This bug has been marked as a duplicate of 860 ***

#4 Updated by Michael Lee over 17 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

#5 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 858

Also available in: Atom PDF