Project

General

Profile

Bug #860

Flexible plot query, user powered: DEMO

Added by Michael Lee almost 20 years ago. Updated over 17 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
query
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
860

Description

ML need to revise template


Related issues

Is duplicate of VegBank - Bug #858: [1276] Nested and advanced query:implementResolved11/13/2002

Is duplicate of VegBank - Bug #859: [1273] Nested and advanced query:revise moreResolved11/13/2002

Blocks VegBank - Bug #1221: Systematic solution to querying dataResolved11/21/2003

History

#1 Updated by Michael Lee almost 19 years ago

  • Bug 858 has been marked as a duplicate of this bug. ***

#2 Updated by Michael Lee almost 19 years ago

  • Bug 859 has been marked as a duplicate of this bug. ***

#3 Updated by Michael Lee about 18 years ago

Need to come up with template or demo of flexible, user powered query, where
user selects what s/he wants to query by.

CHANGE THIS BUG and remove "DEMO" from Summary when time to really connect all
the wires. 1-2 hours should be spent on this now, and later the rest of wiring
connected.

#4 Updated by Michael Lee over 17 years ago

these less critical, though still needed soon

#5 Updated by Michael Lee over 17 years ago

prototype for this is done. IT uses the current advanced query and a series of
parameters to show or hide the elements according to user's wishes. Because
they are only hidden, the query itself can still access the fields and doesn't
cause weird errors that way.

http://vegbank.org/vegbank/forms/plot-query-cust3.jsp?show_0=on&show_D=on&show_G=on&show_H=on&show_7=on&show_8=on

#6 Updated by Michael Lee over 17 years ago

on vegbank.org and working.

#7 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 860

Also available in: Atom PDF