Project

General

Profile

Bug #87

need ability to upload data with metadata

Added by Matt Jones almost 20 years ago. Updated about 18 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
08/20/2000
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
87

Description

dmanclient currently does not upload data with the metadata that is being
registered. Need to add this feature so that users can decide whether or not to
upload the data. Probably should mediate this through metacat so that we have
the option of replacing the srb with other backend data storage, but it might be
more efficient to have the client talk directly to the srb. Not sure which is
best.


Related issues

Has duplicate Morpho - Bug #208: new DataPackage handling componentResolved04/09/2001

History

#1 Updated by Matt Jones about 19 years ago

This bug now subsumed under the work described in bug 208

  • This bug has been marked as a duplicate of 208 ***

#2 Updated by Redmine Admin about 7 years ago

Original Bugzilla ID was 87

Also available in: Atom PDF