Project

General

Profile

Bug #914

Buy new hardware for post 1.0.0 release

Added by Michael Lee almost 20 years ago. Updated about 18 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
914

Description

"---"


Related issues

Has duplicate VegBank - Bug #1686: Finish new machine setupResolved09/14/2004

History

#1 Updated by John Harris over 19 years ago

After performance tuning and monitoring it might be wise to buy some new hardware.

#2 Updated by Gabriel Farrell over 18 years ago

Well memory add to vb recently i pass on this bug like a chain letter.

#3 Updated by Michael Lee about 18 years ago

since 1686 contains more info than this one, this gets marked as duplicate

  • This bug has been marked as a duplicate of 1686 ***

#4 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 914

Also available in: Atom PDF