Project

General

Profile

Actions

Bug #1161

closed

create wsdl for ecogrid level III interfaces

Added by Matt Jones over 19 years ago. Updated about 17 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
ecogrid
Target version:
Start date:
09/26/2003
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1161

Description

Need to build and checkin OGSA stubs in java for the Level III query methods.
This is still experimental stuff, thus lower priority. Methods are defined in
bug 1158 as well as the notes from the Seattle meeting in cvs.


Related issues

Has duplicate SEEK - Bug #1158: create wsdl for ecogrid query level III interfacesNewPeter McCartney09/26/2003

Actions
Actions #1

Updated by Matt Jones about 17 years ago

Lowering priority on this, and redefining the task as one to create plain web
services wsdl descriptions of the interfaces.

Actions #2

Updated by Matt Jones about 17 years ago

This is a duplicate of bug 1158 and it is better described there.

  • This bug has been marked as a duplicate of 1158 ***
Actions #3

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 1161

Actions

Also available in: Atom PDF