Project

General

Profile

Bug #1216

Adding a Print menu option in Morpho

Added by Perumal Sambasivam over 16 years ago. Updated about 16 years ago.

Status:
Resolved
Priority:
Normal
Category:
morpho - general
Target version:
Start date:
11/20/2003
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1216

Description

A 'Print' menu item needs to be added to Morpho, which will allow the user to
view the metadata in a java browser and print it. The metadata is to styled
using the the stylesheets being developed by Sid


Related issues

Has duplicate Morpho - Bug #1215: Adding a Print menu option in MorphoResolved11/20/2003

History

#1 Updated by Matt Jones about 16 years ago

Bug accidentally entered twice.

  • This bug has been marked as a duplicate of 1215 ***

#2 Updated by Redmine Admin almost 7 years ago

Original Bugzilla ID was 1216

Also available in: Atom PDF